Diskussionsforumet lite knaggligt

Alnö Race Team Forum Hemsidan Diskussionsforumet lite knaggligt

Detta ämne innehåller 4 svar, har 4 deltagare, och uppdaterades senast av  Thomas Johansson 5 år, 1 månad sedan.

Visar 5 inlägg - 1 till 5 (av 5 totalt)
  • Författare
    Inlägg
  • #1171
    Peder Olsson
    Peder Olsson
    Forumledare

    Diskussionsforumet är lite knepigt fn. När man postat ett inlägg kommer det ibland upp ett felmeddelande som täcker hela skärmen men postandet fungerar ändå. Ladda om sidan bara så ser ni att det postats.
    Felmeddelandet ser ut som:

    Warning: Missing argument 2 for AParserHelper::bbcode(), called in /home/a/ankarsvi/www/j15/components/com_agora/helpers/subscription.php on line 66 and defined in /home/a/ankarsvi/www/j15/components/com_agora/helpers/parser.php on line 187

    /Peder

    edit felstavning

    #1172

    Thomas Johansson
    Deltagare

    Jag har fixat det jag tror är ett av felen.
    Det fanns fler än 3000 prenumerationer i forumet.
    Antalet behöver inte vara fel i sig.

    Den funktionen är just nu avslagen och alla prenumerationer är borta.

    /Thomas

    #1173

    Ruben Wetind
    Deltagare

    Fortfarande samma problem – därför blir det mycket dubbelpostande nu.

    #1174

    Håkan Nilsson
    Deltagare

    Går det att radera ”dubbelpostade” inlägg?

    #1175

    Thomas Johansson
    Deltagare

    Nu är hemsidan tillbaka med nya buggar…
    Jag måste kolla varför ett mycket irriterande felmeddelande dyker upp varje gång man postar något här.

    Då felmeddelandet dyker upp efter att man postat inlägg kan man ta bort informationen efter option=com_agora uppe i adressfältet.

Visar 5 inlägg - 1 till 5 (av 5 totalt)

Du måste vara inloggad för att svara på detta ämne.